DarkGuerra

Members
  • Content count

    43
  • Joined

  • Last visited

About DarkGuerra

  • Rank
    Advanced Member

Profile Information

  • Github
    Gabriel
  1. Hola M45T3R,si, todo eso lo hago por separado. es mas, el ACT Editor me los guarda por separado y por sexo. pero no encuentro la falla de porque el se me ve asi el custom. y aun no lo e podido solucionar.
  2. Hola M45T3R,Gracias por responder, podridas por favor decirme dodne lo veo? ya que no encuentro donde codificarlo. use el actOR2 y ActEditor, pero ninguno me funciona, y no se ya como hacer para acomodarlo bien. quedo atento y muchas gracias.
  3. Buenas amigos. tengo un problema al tratar de colocar un items custom. ya que cuando lo equipo y abro el "Equipament" me sale bien colocado la imagen del sprite. pero al personaje como tal le aparece mal puesto. muestro imagen del error. e intentado hacer todo desde 0 los efecto y TODO, pero me pasa lo mismo. entonces ya no se que hacer para acomodar este error. porque si ruedo la imagen mas hacia la derecha y arroba. en "Equipament" se vera mal puesto también. alguien por favor quien pueda ayudarme o orientarme? quedo atento a su valiosa respuesta y colaboración. Muchas gracias de ante mano.
  4. Buenas, esto funciona? esta muy bueno la verdad! y e intentado meterlo manual pero no encuentro la linea char *accname = (char *)RFIFOP(fd, 9); char *token = (char *)RFIFOP(fd, 0x5C); + char *mac = {(char *)RFIFOP(fd, 60)}; size_t uAccLen = strlen(accname); + size_t uMac = 18; size_t uTokenLen = RFIFOREST(fd) - 0x5C; + safestrncpy(mac,mac, uMac); + safestrncpy(sd->mac_address,mac, uMac); version = RFIFOL(fd,4); en src/login/login.c alguien me colabora? y decir si funciona o no?
  5. debes usar http://herc.ws/board/topic/398-client-translation-project/ y con notepad++
  6. Hola n0tttt muchas gracias por responder, bueno si lo haces por favor me lo podrías facilitar? ya que me encanta ese woe setter ya que es bastante completo, pero no se como hacer que funcione!!! quedando atento a una respuesta saludos!
  7. Muy buenas, la presente es para solicitar de su ayuda, ya que tengo un WoE_Setter_4.1.2, y quería saber si el mismo puede adaptarse para ser usado con Emulador "Hercules". adjunto WoE_Setter_4.1.2 quedo atento a cualquier respuesta que sea de gran ayuda, saludo cordiales y muchas gracias de ante mano. WoE_Setter_4.1.2.7z
  8. te falta agregar el custom a iteminfo.lub, si usas un .exe igual o superior al 2012 los archivos como itemslotcounttable.txt - idnum2itemresnametable.txt - idnum2itemdisplaynametable.txt - idnum2itemdesctable.txt ya no se usan. Para eso se unifico en iteminfo.lub... debes diffear tu exe para que soporte las idview a mayor o igual a 3000. espero haberte ayudado.
  9. @killmonster @killmonster2
  10. no, aun no e podido resolver eso. si encuentras solución por favor me la dejas.
  11. con eso puedo hacer los Job Doram?
  12. Muy Buena tarde, la presente es para solicitar de su gran ayuda ya que estoy usando "2015-11-04aRagexe" pero al momento de intentar crear un personaje sea Doram o Humano me desconecta del servidor y en el emulador me aparece "chr->parse_char: Received unknown packet 0xa39" En clientinfo.xml lo tengo asi: <version>55</version> en mmo.h #ifndef PACKETVER #define PACKETVER 20151104 Probé con emulador rAthena y no me da dicho error. pero quiero seguir con mi emulador Hercules. si por favor alguien podría ayudarme. Muchas gracias de ante mano.
  13. Gracias Por tu respuesta amigo Lo probare y si me funciona te comento
  14. Muy Buenas a [email protected] La presente es para solicitar como siempre su valiosa colaboración y ayuda. Tengo los sprites abajo adjuntados, resulta que como son dagas y sword para Assassin - Assassin Cross están en la carpeta "data\Sprite\Àΰ£Á·\¾î¼¼½Å" El nombre para daga 1 mano esta así: ¾î¼¼½Å_¿©_32525 Nombre para dagas en 2 manos esta así: ¾î¼¼½Å_¿©_32525_32525 al momento de equiparme 1 sola daga se ve el sprite perfectamente, pero cuando me equipo la segunda daga en ves de verse el Sprite de las 2 dagas, solo se ve una espada larga, y no el sprite que e colocado. igualmente me pasa al colocar 1 daga y la sword de 1 mano. solo se ve una espada común y corriente, y no se ve los sprite custom al colocar las 2 armas. Si alguien podría ayudarme estaré muy agradecido. Quedo atento a cualquier comentario. Muchas gracias de ante mano
  15. Muy Buena a [email protected] Solicitando nuevamente su valiosa ayuda xD Tengo el siguiente Sprite (Adjuntado) Quiero colocarlo como un item que va en Accesorio, pero mi inconveniente esta en que no se ve el Sprite al colocarlo en el personaje. osea me lo puedo equipar y me da el bonus, pero el sprite no se ve. en que carpeta de la Data debe ir para que muestre el Sprite? No se si eso sea o no posible xD Quedo atento a cualquier comentario, Muchas gracias.