Dairyll

Members
  • Content count

    18
  • Joined

  • Last visited

  • Days Won

    1

Dairyll last won the day on October 14 2016

Dairyll had the most liked content!

About Dairyll

  • Rank
    Member

Contact Methods

  • Website URL
    https://masayahost.com/

Profile Information

  • Gender
    Male
  • Location:
    Manila, PH
  • Emulator:
    Hercules
  1. Exhausted all of my resources but I can't seem to figure what's causing this bug. I'm not entirely sure if it's even a client-side issue so I'm asking it in this section as well. For some odd reason, the right-side of the screen shows the "Hiding" status with a negative timer (eg: -15 minute 30 second) that continuously counts down when someone near the player uses the Hiding skill twice. The first one, they'll still be visible using a Maya Purple Card. By the second and other times, they won't be visible unless to the player relogs or re-equips the headgear with the Maya Purple Card. The last thing I added before the bug started to occur were Shadow Armors. Nothing that should affect Intravision since they just give Max HP bonuses. Any ideas on what's causing this on the server-side? Thanks in advance! Here's the image:
  2. The present is issue for random players. Sample rate: out of 100 players online, 2-3 would report it to me. I'll talk to the Gepard dev to see if this could be Gepard related since nobody else seems to have it here. Dying and resurrecting does nothing. Sometimes changing equipment (any) would fix it. Here's the image:
  3. Exhausted all of my resources but I can't seem to figure what's causing this bug. I'm not entirely sure if it's even a client-side issue. Client I use: 2013-08-07a (w/ Gepard) Server: Pre-Renewal For some odd reason, the right-side of the screen shows the "Hiding" status with a negative timer (eg: -15 minute 30 second) that continuously counts down. It doesn't pick a player. You can be a Novice and it'd still show. You can be alone in a map and it'd still show. When a player has the status, their Maya Purple Card and similar items do not work. Spamming Hide doesn't fix it neither. It just comes and goes by itself. Any ideas? Thanks in advance! Here's the image:
  4. That'd be inconsiderate for servers that use that script and I know lots that do.
  5. I haven't tried to work with anything beyond 2014-10-22b. I'm pretty sure you're going to have a smoother experience with 2014 and older if you're trying to run a pre-re server.
  6. 2014-10-22bRagexe.exe seems to be stable. Have you tried it?
  7. You just have to make sure that you're using the right "MP3" format since not all MP3 formats are supported by that script. I've installed it for someone in the past and we had to convert everything to .wav since it was too confusing to figure out which .mp3 files would play. Something in the kbps of the MP3 files, I believe.
  8. Is that character wearing a Thanatos card or something with a similar effect?
  9. It's working fine for me. Can you post a screenshot of your settings?
  10. What kind of problems?
  11. * All $1/mo offers are available only until the end of the year. Features Deploy your VPS and start your Ragnarok Server now! SSD Storage Full Root Access CentOS, Debian and Ubuntu 99.9% Uptime Guarantee 24/7/365 Tech Support Data Centers All of our data centers come with DDoS Protection Chicago, USA Maidenhead, UK Sydney, Australia Sofia, Bulgaria Pori, Finland Get Started
  12. 64bit? Di ba unstable yan for Hercules? Last time kasi na gumamit ako ng 64bit laging may issue lalo na sa plugins.
  13. Maraming salamat po sa pag sagot. So it means po Talagang Manual update po ang gagawin? right? oo kasi tatamaan yung ibang lines sa source mo pag auto diff ka. Di ba sa Linux may logs kung ano yung mga lines na kailangan mong palitan kasi di na mapalitan automatically? Sa Windows di ko lang sure.