Strow

Members
  • Content count

    6
  • Joined

  • Last visited

About Strow

  • Rank
    Newbie

Contact Methods

  • Skype
    danielfkd

Profile Information

  • Gender
    Male
  • Emulator:
    rAthena
  1. Sim, mas vou ter que baixar o KRO para puxar eles. Mais fácil diffar apenas um hexed sem isto né.... Teria alguma versão para me indicar nestes requisitos ^^ Se estiver estável eu baixo e diffo rapidinho para testar. Problema solucionado, desculpem não fornecer uma solução exata para o problema. Mas depois q eu recompilei tudo voltou ao normal. Obrigado pela ajuda galera. OBS: nenhuma alteração foi realizada para voltar ao normal O.o;
  2. Sim eu removi justamente pq estou usando cliente RE, Este é o procedimento correto até onde sei. ^^ 2012-04-10aRagexeRE.exe Alguém poderia me recomendar uma versão de hexed totalmente estável com o emulador. Não pode ser 2014 pois ainda não foram estáveis com o sistema de segurança e também gostaria de uma versão anterior a do 2013 onde começa a ter o sistema de comparação de equipamentos, pois quem usa o BRO toma gravity error. Se alguém tiver uma outra versão para eu testar e verificar se normaliza, ai já fico sabendo se é packet msm =/
  3. Sim está configurado tudo para pré-renewall, e mesmo se estivesse com renewall configurado o monstro não teria como dar 0 de exp sendo eu um personagem level 1 e o poring sendo monstros para up neste nível. mmo.h #ifndef PACKETVER #define PACKETVER 20120410#endif // PACKETVER//Uncomment the following line if your client is ragexeRE instead of ragexe (required because of conflicting packets in ragexe vs ragexeRE).#define ENABLE_PACKETVER_RE renewal.h /** * Renewal full toggle switch. * * Uncomment this line to disable all of the below settings at once. * Note: in UNIX builds, this can be easily done without touching this * line, by passing --disable-renewal to the configure script: * ./configure --disable-renewal */#define DISABLE_RENEWAL Estranho é que a partir de certo nível todos os mobs do jogo começam a dar a mesma exp. Só muda a exp quando o personagem upa, quanto maior o nível maior a exp.
  4. Olá, estou tendo um problema com o Hercules atual que está no github. A exp do servidor está 5k de rate, porém quando mato um mob ganho sempre 0 de exp. Notei também que gradativamente quando eu dou @baselvup a partir do level 6 eu começo a receber 1 de exp e no level máximo eu recebo 405000 de um poring. Mas independente do up o personagem não upa, o job ele dá como recebido mas também não evolui. Não são gerados erros no log do emulador. Utilizo as configurações: pre-renewall hexed: 2012-04-10 data fui eu mesmo que montei OBS: A data e o hexed estão funcionando normal no rAthena, cronus e em um outro emulador hercules também. OBS2: Todos os monstros estão dando EXP igual independente de qual você mate a partir do nv 6
  5. Sim a configuração do mmo.h está correta também, estou fazendo os testes no hexed 22-05-2013 agora. A cada modificação uma recompilação. Com relação a eu não ter os arquivos necessários para ver a comparação de equipamentos... Sabe o diretório onde posso conseguir isto na pasta do KRO, ou se alguma data que alguém postou possui eles inclusos ? Eu busco a data bastaria me dizer quem a postou que eu irei atrás. Bem infelizmente eu n consegui arrumar isto. Nem encontrei muita coisa a respeito. Mas já regredi meu Hexed para o antigo 2012-04-10 e corrigi toda a tradução da pasta para cada botão em koreano e ficou bem direitinho e funcional para tudo. =) Pode fechar o tópico.
  6. Bem obviamente não ficou muito claro na descrição do topico, vou explicar melhor. Estou tendo um problema com clientes 2013 e 2014 referentes a duas coisas que são: 1 - Os itens criados ou dropados não aparecem direto no inventário (Não aparecem visualmente na hora. Mas após um @refresh ou qualquer coisa que force a atualização da tela como um @warp ou asa de mosca, eles ficam ok.) 2 - O sistema de comparação de equipamentos trava e dá erro na hora. Após bastante pesquisa sobre estes problemas, não encontrei solução para o primeiro, e o segundo pelo que eu li parece ser uma funcionalidade que só funciona quando se usa o KRO. Postei ela aqui para saber se é isto mesmo ou se existiria uma solução viável. OBS: - Estou usando luafiles 514 atualizados. - Testei com os hexed's 22-05-2013 / 27-07-2013 / 05-03-2014 e com todos estes o problema é igual. - Estou usando a configuração do clientinfo referente aos hexed's Agradeço a atenção de quem leu e de quem puder me ajudar a solucionar o meu problema. Grato desde já.