danielps

Members
  • Content count

    12
  • Joined

  • Last visited

  • Days Won

    1
  1. Hi guys, i'm almost finishing the league of legends map! How good do you think it is? This is only some prints, soon i'll post some more prints! When i finish it 100%, i'll sel it, woudl you buy? Give me your opinion to improve the map!
  2. Why skill sacrifice is with fixed damage? With weapon or not, with hidra card or not, the damage is all the same!! Why?? when i use sacrifice and hit with no weapons and no cards, the damage is the same that with a spear +10 with 4 hydra cards, the damage is exactly the same... its completly wrong. But anyway, if its correct to don't affect human damage, str in that skill, so how can i set it to affect? To my mind it's wrong, it should add damage with cards and weapon, but if not, how can i set it to add damage with cards and weapon? thanks !!
  3. I need to create a label that excecute when a mob stop chasing a player (or another mob - it may happen in my event). Like there is a label OnNPCKillEvent that excecute when a mob die. So... when a mob start chasing a player, imagine a maya chasing a novice, he will run for his life of course.. but, what it he can run and live. Maya will stopp chasing him cause he's too far, right? In that momment i want my label to excecute! Any idea? Any help? Thanks!
  4. Are your thanatos card and ice pick working? Could you please do some tests with the card? My thanatos card is not working, i'm using the lastest vers. of herc =/ thanks
  5. I'm having the same problem... i think no one have noticed that bug yet... Did u fixed that problem?
  6. My battle.c is exactly like ur pic... Could you do some tests in ur emulator please? If it's not with that bug, if it's working 100%, could you send it to mee? But i'm sure if you test you'll see that is nor wokring like mine, cause i tried the latest vers. of herc, rathena, cronus.. all of them are with the same problem in taha card, ice pick... Could you do that please? Thanks !
  7. Both... i tried re and pre-re.. both have the same problem... do you have and test emulator in you computer? If so, could you test that? I 'd like to have my server in pre-re mode, without that bug of thanatos and icepick... =/ Help please ! I'm sure i'm not the only one! The emulator is not working correclty with some itens like i said before, thanatos card and ice pick are 2 examples... but people don't see that, they only download, put their npcs and just that.. they don't see the bugs... everybody who is using herc have this problem, and just don't know that yet... Open a Pull Request then: https://github.com/HerculesWS/Hercules/pulls It will take tooo long... I need a emulator without that bug.. maybe someone corrected it in his own server... =/ Or maybe someone can help to fix that =/
  8. Both... i tried re and pre-re.. both have the same problem... do you have and test emulator in you computer? If so, could you test that? I 'd like to have my server in pre-re mode, without that bug of thanatos and icepick... =/ Help please ! I'm sure i'm not the only one! The emulator is not working correclty with some itens like i said before, thanatos card and ice pick are 2 examples... but people don't see that, they only download, put their npcs and just that.. they don't see the bugs... everybody who is using herc have this problem, and just don't know that yet...
  9. Hi there.. First of all, sorry for my bad english, i'm from brazil hahah... So, i'm usin the latest vers. of herc, and i realised some drastic bugs.. the main bug i realised was thanatos card... it has no effect... I tryed this: 1 algoz with high str+thana card hit a lord knight with vit+500 and high armour... the damage was very slow ! When it was to be incresed to like 999999... any help? Could someone test if the lastest version is really with that bug? Can it be any conf ? Please help.. i can't have this bug in my server! Thanks!!
  10. Hey guys, i have here a .spr and .act cloth custom. I'd like to know, if is there any way to add them and create a SC command, like: sc_start SC_WEDDING, sc_start SC_XMAS, etc.. Is there any way to creat this comand to show up my custom cloth? Thanks !!
  11. I added many custom bows, all of them appear ingame normaly, each one is showing its animation when attacking, everything normal. But i can't see the arrows. Why does the arrows don't show up in my custom bows? PS: So sorry for my bd english, i'm from brazil, thanks !