Search the Community

Showing results for tags 'unknown'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bulletin Centre
    • Community News
    • Repository News
    • Ragnarok News
  • Hercules Development Centre
    • Development Discussion
    • Suggestions
    • Development Centre Archives
  • Support & Releases
    • General Server Support
    • Database
    • Scripting
    • Source
    • Plugin
    • Client-Side
    • Graphic Enhancements
    • Other Support & Releases
  • Hercules Community
    • General Discussion
    • Projects
    • Employment
    • Server Advertisement
    • Arts & Writings
    • Off Topic
  • 3CeAM Centre
    • News and Development
    • Community
  • International Communities
    • Filipino Community
    • Portuguese Community
    • Spanish Community
    • Other Communities

Categories

  • Client Resources
  • Graphic Resources
    • Sprites & Palettes
    • Maps & Textures
    • Other Graphics
  • Server Resources
    • Server Managers / Editors Releases
    • Script Releases
    • Source Modifications
    • Plugins
    • Pre-Compiled Server
  • Web Resources

Calendars

  • Community Calendar

Found 2 results

  1. My whosell and whobuy plugins are suddenly not working and I cannot figure out what the problem is. Whenever I use an @command (including @commands) it causes the map server to load: [info]: sample_packet0f3: Hello World! received 0xf3 for 'Wolfeh', redirecting! [info]: Created Appended sockt->session[] data, 1313 19 20 118 [info]: Created Appended map_session_data data, 1313 19 20 82 Then after a few seconds it loads: [Warning]: clif_parse: Received unsupported packet (packet 0x27dc (0x6a04), 6 bytes received), disconnecting session #3. I found similar code in the HPM Custom Packets section of the wiki though I don't understand why this code would be coming in to play when none of my plugins have anything to do with packets. I get no errors when compiling. These also work completely fine on my server (Debian), it's my test server (Windows 10) that is having this problem. Edit: Seems to be the HPMHooking, I tried disabling just the whobuy and whosell and it was still causing this error, then disabled HPMHooking and the error has stopped. How to fix?
  2. I tried searching, people say they fixed their problem, but never explained how. I have updated mapnametable.txt and map_cache.dat. Solutions pretty please . also shout out to Chemical Crush for making this map