• 0
Sign in to follow this  
Followers 0
candit

@noks not working?

Question

I've set up @noks self and started hitting a pupa with a novice, but i used another character to hit the pupa he was able to do damage and kill it. I've set ksprotection to 100second.

Any help?

Edited by candit

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

I've set up @noks self and started hitting a pupa with a novice, but i used another character to hit the pupa he was able to do damage and kill it. I've set ksprotection to 100second.

 

Any help?

 

100 = 1 Second

Share this post


Link to post
Share on other sites
  • 0

 

I've set up @noks self and started hitting a pupa with a novice, but i used another character to hit the pupa he was able to do damage and kill it. I've set ksprotection to 100second.

 

Any help?

 

100 = 1 Second

 

I've tried it with 15000 (which i assume is 15seconds), but the second player still can do damage even with @noks self on. There's also no warning.

Share this post


Link to post
Share on other sites
  • 0

BUMP. Also aside from allowing @noks in groups and setting ksprotection in the conf. Is there any other settings needed?

Edited by candit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0