• 0
Sign in to follow this  
Followers 0
Myriad

When Dark Lord sprite is on my screen, blind effect centers around it

Question

This one is difficult to explain. I don't have a screenshot to show as we removed the blind effect through hex on our client.

 

So this is what happens:

  • When Dark Lord appears on your screen, a blind effect will be centered around him.
  • Until Dark Lord dies (sprite disappears from your screen), that blind will always be there.

How to stop this from happening?

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Open monster_size_effect.lub inside the system folder, search for the DL's ID (1272) and delete the line including it ( [1272] = { MonsterSize = 1, MonsterEff = EFFECT.EF_DEVIL5 }, ).

 

This file adds special visual effects and changes the sprite's size for some monsters, like champions.

Edited by Anisotropic Defixation

Share this post


Link to post
Share on other sites
  • 0

Changing the client version. This only happens in the last 2014~2015 clients.

Edited by fxfreitas

Share this post


Link to post
Share on other sites
  • 0

Changing the client version. This only happens in the last 2014~2015 clients.

 

I understand. Thanks.

Share this post


Link to post
Share on other sites
  • 0

Open monster_size_effect.lub inside the system folder, search for the DL's ID (1272) and delete the line including it ( [1272] = { MonsterSize = 1, MonsterEff = EFFECT.EF_DEVIL5 }, ).

 

This file adds special visual effects and changes the sprite's size for some monsters, like champions.

Thank you for that info, I didn't noticed that function get implemented.

Share this post


Link to post
Share on other sites
  • 0

Open monster_size_effect.lub inside the system folder, search for the DL's ID (1272) and delete the line including it ( [1272] = { MonsterSize = 1, MonsterEff = EFFECT.EF_DEVIL5 }, ).

 

This file adds special visual effects and changes the sprite's size for some monsters, like champions.

 

Wow, amazing! This is great. We had to disabled the blind effect completely because of this @[email protected] 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0