Jump to content


Photo

Users with Nvidia GTX cards


  • Please log in to reply
17 replies to this topic

#1 Ranz

Ranz

    Advanced Member

  • Members
  • PipPipPip
  • 267 posts
  • LocationSa bahay

Posted 19 April 2017 - 11:53 AM

Hello,
Anyone experiencing texture quality being low (even if in setting it is high) on GTX cards?
the only quickest known solution is to hit Cntrl+ alt +del.

other than that, is there any solution? Thanks


sg2x4o.gif


#2 True Zeal

True Zeal

    Advanced Member

  • Members
  • PipPipPip
  • 411 posts
  • LocationAlberta
  • Emulator:Hercules

Posted 19 April 2017 - 12:11 PM

Yup got this problem on my server too. Dunno what to do about it.


I ask a lot of questions. Prepare to be frustrated.


#3 Ridley

Ridley

    Advanced Member

  • Script Developers
  • 358 posts
  • IRC Nickname:Ridley
  • LocationGermany
  • Emulator:Hercules
  • Github:ridley8819

Posted 19 April 2017 - 04:34 PM

try to disable lightmaps (either /lightmaps ingame or via setup.exe)



#4 maxine02

maxine02

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts

Posted 20 April 2017 - 02:53 AM

I got this problem too. Following the topic.. 



#5 [email protected]

[email protected]

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 20 April 2017 - 06:48 AM

yes i have experience this ..
on my home pc which has gtx nvidia card.
i tried everything nothing worked for me as well.
 


MY - RO Services
check out

http://herc.ws/board...loping-service/


#6 kvri4e

kvri4e

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 April 2017 - 11:11 AM

had this issue running on my new laptop with nvidia gtx, but got fixed either by using setup.exe or replacing my client.



#7 maxine02

maxine02

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts

Posted 20 April 2017 - 11:41 AM

had this issue running on my new laptop with nvidia gtx, but got fixed either by using setup.exe or replacing my client.

what exactly did you use in setup.exe? can you screenshot? :) thank you



#8 Kubix

Kubix

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts
  • LocationUkraine
  • Emulator:Hercules
  • Github:kubixservice

Posted 20 April 2017 - 06:02 PM

https://forums.gefor...agnarok-online/



#9 Ranz

Ranz

    Advanced Member

  • Members
  • PipPipPip
  • 267 posts
  • LocationSa bahay

Posted 20 April 2017 - 06:30 PM

https://forums.gefor...agnarok-online/

Yeah as i've mentioned above the only solution known is 
cntrl + alt + del.
even in warpportal forum this is the said solution, Also Nvidia/ Geforce experience does not detect Ragnarok online as GAME. 


sg2x4o.gif


#10 Kubix

Kubix

    Advanced Member

  • Members
  • PipPipPip
  • 140 posts
  • LocationUkraine
  • Emulator:Hercules
  • Github:kubixservice

Posted 20 April 2017 - 06:41 PM

New exe is solution.
I use 20150513 and its OK.



#11 Ridley

Ridley

    Advanced Member

  • Script Developers
  • 358 posts
  • IRC Nickname:Ridley
  • LocationGermany
  • Emulator:Hercules
  • Github:ridley8819

Posted 20 April 2017 - 09:21 PM

Thats why I said to try to disable lightmaps. But anyways, why do you expect 5 year old (or older) clients to work with modern hardware?



#12 Ranz

Ranz

    Advanced Member

  • Members
  • PipPipPip
  • 267 posts
  • LocationSa bahay

Posted 21 April 2017 - 01:28 PM

Thats why I said to try to disable lightmaps. But anyways, why do you expect 5 year old (or older) clients to work with modern hardware?

Even if you have lightmap. the sprite is still not fix.

Hyao42L.jpg


sg2x4o.gif


#13 Rytech

Rytech

    Advanced Member

  • High Council
  • 458 posts
  • Emulator:3CeAM
  • Github:Rytech2

Posted 22 April 2017 - 08:33 AM

What series of GeForce cards are affected by this? Im using a 9800 GT with 335.28 driver on windows XP and all looks fine to me. Is it a graphics card issue or a OS issue?


If you like what I do, consider giving a little something in return.

btn_donate_LG.gif


#14 Frost

Frost

    The Master of White Spaces

  • Script Developers
  • 633 posts
  • LocationPhilippines
  • Emulator:Hercules
  • Github:Jedzkie

Posted 22 April 2017 - 12:14 PM

@Rytech, the version and the gpu.


Posted Image


Don't forget to click Posted Image if i helped you!

#15 maxine02

maxine02

    Advanced Member

  • Members
  • PipPipPip
  • 85 posts

Posted 22 April 2017 - 12:31 PM

What series of GeForce cards are affected by this? Im using a 9800 GT with 335.28 driver on windows XP and all looks fine to me. Is it a graphics card issue or a OS issue?


What client? Its working on 2015 but not on the other lower client

#16 Ranz

Ranz

    Advanced Member

  • Members
  • PipPipPip
  • 267 posts
  • LocationSa bahay

Posted 22 April 2017 - 12:54 PM

What series of GeForce cards are affected by this? Im using a 9800 GT with 335.28 driver on windows XP and all looks fine to me. Is it a graphics card issue or a OS issue?


I think it starts with all the GTX series


sg2x4o.gif


#17 Rytech

Rytech

    Advanced Member

  • High Council
  • 458 posts
  • Emulator:3CeAM
  • Github:Rytech2

Posted 23 April 2017 - 09:21 AM

Can't really say its GTX's causing the issue since a 9800 GTX exists and it seems to be....guessing DirectX 11 and newer cards like the 400 series and newer causing it maybe? Those are still supported with driver updates. And the client im using is a 2017-03-29. Don't have any old clients to test with. Tho ive been using this same computer for over around 9 years so....yea.


If you like what I do, consider giving a little something in return.

btn_donate_LG.gif


#18 Ridley

Ridley

    Advanced Member

  • Script Developers
  • 358 posts
  • IRC Nickname:Ridley
  • LocationGermany
  • Emulator:Hercules
  • Github:ridley8819

Posted Today, 08:14 AM

It is not the hardwares issue, those old clients simply didn't support that hardware






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


This topic has been visited by 51 user(s)