• 0
rans

Best Client 2015,2016,2017

Question

Hello,
can anyone suggest a best client ver for
2015-
2016-
2017-

and which of 3 do you suggest using? 
Thanks!

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

i guess 2016,2017 clients are not yet stable like msgstringtable is not yet readable with this clients 

 

i suggest to use 2015-11-04

 

ps-hercules officially supporting 2014-10-22 at the moment as stable client 

Edited by Cyro

Share this post


Link to post
Share on other sites
  • 0

I second @Cyro's, I cannot recommend any 2015 and latest with Herc, better use 2014 (2014-10-22 to be specific) and below.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Legend said:

I second @Cyro's, I cannot recommend any 2015 and latest with Herc, better use 2014 (2014-10-22 to be specific) and below.

Why would you not recommend 2015? what is the issue?

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Ranz said:

Why would you not recommend 2015? what is the issue?

Haven't tried it with the latest git (now) but before, I received bunch of errors, unsupported packets, and unsupported features.
So I recommend using the stable one.

Share this post


Link to post
Share on other sites
  • 0

2014-10-22 is my first choice after all right now... it got a working mail system and is stable. ^^

Share this post


Link to post
Share on other sites
  • 0

If you need 2015 client, you will have to not need mail system. I think maybe 2015-05-13 is an okay one. I don't remember when Doram support starts.

Share this post


Link to post
Share on other sites
  • 0
On 15/06/2017 at 6:13 PM, leomoyses said:

@Myriad

I think Doram starts at 2015-11-04

doram start at 2015-10-01... u can use either 2015-10-29 or 2015-11-04 client to use play the doram race.

 

On 06/06/2017 at 11:24 AM, Ranz said:

Hello,
can anyone suggest a best client ver for
2015-
2016-
2017-

and which of 3 do you suggest using? 
Thanks!

currrent issue that stop most of people using newer client, is nemo patcher. seems to be @Neo has stop providing support for that patcher.

i might say, u select the client in the RUCR repo, try to patch it with nemo.. some of the server owner stick to certain client date as want the client to be patch with some patch list.

i have tested 2015-12-16.. that client started to have patch failed in nemo.. failed to patch custom encryption keys.. but, for me it is okay.

anyway, it is depend on u..  if some patch lists u won't mind not having them, u can move up to newer client.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now