• 0
Sign in to follow this  
Followers 0
flavio

[solved]Erro com arquivos LUA -

Question

Boa tarde, estou quebrando a cabeça com esses dois erros chatos ! hexed 2012-04-10 e 2012-04-18 , pasta data aparentemente é compativel e lua files também, to usando uma pasta Full Data 16.11.2013 e outra 2012-04-18 porem nenhuma das duas funciona sempre me deparo com esse erro chato !

 

TnpOEx7.jpg

Share this post


Link to post
Share on other sites

14 answers to this question

  • 0

o problema está em '{'}',' faltando em alguma(s) linha(s) dos arquivos skilldescript.lua e stateiconinfo.lua

Edited by evilpuncker

Share this post


Link to post
Share on other sites
  • 0

o problema está em '{'}',' faltando em alguma(s) linha(s) dos arquivos skilldescript.lua e stateiconinfo.lua

Vlw, existe alguma forma de corrigir e tals? teria que decompilar? ou baixar algum outro lua files? :[

Share this post


Link to post
Share on other sites
  • 0

na verdade ele já esta decompilado, só abrir ele e ver onde tá o erro, pode postar eles aqui q eu arrumo pra vc

Share this post


Link to post
Share on other sites
  • 0

na verdade ele já esta decompilado, só abrir ele e ver onde tá o erro, pode postar eles aqui q eu arrumo pra vc

Fmz, é que na minha pasta só tem Lub, vou dar um jeito de caçar os Luas, eu tentei fazer aquele luadec mais não funcionou :

Share this post


Link to post
Share on other sites
  • 0

 

na verdade ele já esta decompilado, só abrir ele e ver onde tá o erro, pode postar eles aqui q eu arrumo pra vc

Fmz, é que na minha pasta só tem Lub, vou dar um jeito de caçar os Luas, eu tentei fazer aquele luadec mais não funcionou :

 

na verdade como eles não estão compilados, basta vc alterar .lub para .lua e abrir eles em qualquer editor de texto (como notepad++)

Share this post


Link to post
Share on other sites
  • 0

 

 

na verdade ele já esta decompilado, só abrir ele e ver onde tá o erro, pode postar eles aqui q eu arrumo pra vc

Fmz, é que na minha pasta só tem Lub, vou dar um jeito de caçar os Luas, eu tentei fazer aquele luadec mais não funcionou :

 

na verdade como eles não estão compilados, basta vc alterar .lub para .lua e abrir eles em qualquer editor de texto (como notepad++)

Vlw, resolvi o erro e apareceu outro .___.

 

 

X1BY6zL.jpg

Share this post


Link to post
Share on other sites
  • 0

o número que aparece é a linha onde se encontra o erro

 

Sim, eu já tentei adicionar e remover a linha ta dessa forma:

 

StateIconList[EFST_IDs.EFST_FLOWER_LEAF] = {
haveTimeLimit = 1, posTimeLimitStr = 2, descript = {
{"풍성한 꽃가지", COLOR_TITLE_BUFF}, 
{"%s", COLOR_TIME}, 
{"Increases FLEE"},
{"Increases perfect dodge"}
}
} <- aqui parece ser o erro !
 
@edit resolvido ! com esse arquivo abaixo:
 
 
Muito obrigado pela ajuda ! :]
Edited by flavio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0