Off Topic

Sign in to follow this  

Discuss anything off-topic here, however, please keep in mind that spam will not be tolerated.

168 topics in this forum

  1. Renewal or Pre-Re?

    • 1 reply
    • 116 views
    • 2 replies
    • 199 views
    • 3 replies
    • 115 views
    • 6 replies
    • 271 views
    • 0 replies
    • 88 views
    • 10 replies
    • 419 views
    • 9 replies
    • 841 views
  2. Ragnarok M: Eternal Love

    • 1 reply
    • 719 views
  3. Hercules.ws

    • 1 reply
    • 277 views
  4. I miss Ind :'(

    • 7 replies
    • 566 views
    • 4 replies
    • 563 views
  5. Hi friends

    • 0 replies
    • 325 views
  6. Returning back

    • 3 replies
    • 543 views
  7. Hello guys

    • 0 replies
    • 161 views
  8. Hi hercules

    • 2 replies
    • 232 views
  9. Ridley's new PC

    • 3 replies
    • 603 views
    • 0 replies
    • 397 views
    • 0 replies
    • 208 views
  10. SQL Requests Game

    • 3 replies
    • 346 views
  11. CDClient.DLL of RoPH

    • 0 replies
    • 1570 views
  12. Back from the Dead

    • 2 replies
    • 348 views
    • 57 replies
    • 11753 views
    • 3 replies
    • 433 views
    • 0 replies
    • 219 views
  13. Cloud 9 & Hercules

    • 0 replies
    • 422 views
Sign in to follow this  
  • Featured Topics

  • Latest Commits

  • Topics

  • Posts

    • Hey bWolfie, thanks for your answer. But that dosen't resolve the Problem. Even when I add the php-files to both folder the page is showing up as the screenshot in my first post shows. 😞     EDIT: Ah! I've done a mistake..! Here's the solution!!! 1. Add index.php file to the /fluxcp/modules/<pagename>/index.php with the code: <?php if (!defined('FLUX_ROOT')) exit; ?> 2. Add the index.php file to the /fluxcp/themes/<themename>/<pagename>/ folder and add your content: <h2>TEST RULES</h2> Hi! 3. Now if you want to add the rules like me, you have to name the folder "Rules" for example. So the index.php's are in: /fluxcp/modules/rules/index.php and /fluxcp/themes/<themename>/rules/ index.php   4. The Page can now be opened with the URL: https://myro.net/?module=rules >>>> If you name the folder something other (exp. "Download"), then you can open the page with /?module=download instead of "rules". >>>> If you rename the php file or add some others (it must not be the "index.php and can be named as you want) you need to add the &action=<phpfilename> to the URL Example: PHP Namefile in the folders (test123.php in both folders as discribed in 1 and 2), then the URL must be https://myro.net/?module=rules&action=test123   That's easy if you know what to do.   THANK YOU!!!!!
    • FluxCP needs a page in both modules\page\index.php and themes\<theme name>\page\index.php You need to do it for every theme that can be used. You can also put it in the add-ons folder which bypasses this I believe.
    • Hi there. I want to add some Pages to my website (FluxCP). The Pages-Site is Showing up and I can Add a new page:     When I click "Add" I've got the message that the page was successfully added, but it's not showing up and was not created as you can see here:   And when I now want to add a page manually (for example add the rules.php to the "pages" folder), i can open it with https://myro.net/?module=pages&action=rules ....its even showing up with the content, but only in the left upper of the site and not in the content field:     the rules.php looks like the other php-site files:   <?php if (!defined('FLUX_ROOT')) exit; ?> <h2>TEST RULES</h2> Hi! I'm using the "hurtfreev2" theme and the fluxcp with build-in cms addon etc. from here: https://github.com/rathena/FluxCP/ But the problem is also there with the default theme!!!   Whats wrong with my fluxCP and how can I fix this?   Thank you 🙂
    • Hi Wolfie, Its Ragnarok Mobile. Like this one. Will try the script you sent.. thanks!
    • What's ROM? Best way to do this is very long and not simple. Change all MvP spawns into individual scripts. Then you can use getnpctimer() to get the time left. Example: moc_pryd04,0,0,0 script Osiris_Spawn FAKE_NPC,{ OnMyMobDead: .GID = 0; initnpctimer(); end; OnTimer3600000: // wait 60 mins sleep(rand(600000)); // add 0~10 mins OnInit: .GID = monster("moc_pryd04", 0, 0, "--en--", OSIRIS, 1, sprintf("%s::OnMyMobDead", strnpcinfo(NPC_NAME))); stopnpctimer(); end; } Then make another script with the atcommand to check getnpctimer(0, "Osiris_Spawn")
  • Download Statistics

    • Files
      402
    • Comments
      105
    • Reviews
      242

    Latest File
    By DaemonSpade

    21    1