Jump to content

Dark Theme was set as default for all members. Please report any issues here.

nana

Members
  • Content Count

    67
  • Joined

  • Last visited

  • Days Won

    1

nana last won the day on May 7 2013

nana had the most liked content!

1 Follower

About nana

  • Rank
    Advanced Member
  • Birthday April 26

Contact Methods

  • Skype
    ezcarlet

Profile Information

  • Gender
    Female
  • Location:
    Mexico

Recent Profile Visitors

2297 profile views
  1. If want use other EXE date you need change it on mmo.h (packetver) ^^ then build again
  2. in OVH u can find a guide I prefere use AWS so i can control everything xD
  3. wowwww looks so amazing and fun ^^/
  4. Are u using the Data of Asheraf? Im using same Exe and only have 1 missing file and is for map effect (can be removed on nemo)
  5. Anyone have the last version of this? thanks!
  6. Problem Solved The translation is only compatible with exe 2018-04-18 RE or more ^^ just use one newer and everything will be fine ^^/
  7. My data es this [Data] 1=rdata.grf 2=data.grf I have read data folder first, and there all i have is the files of official KRO + the translation files only change i made was sclientinfo.xml
  8. Thanks Winterfox Im trying with 2017-06-14bRagexeRE_patchedDATA now, but same error :S!
  9. Im using client 20180307, with translation of https://github.com/Asheraf/Translation I can login and i see almost everything ok except ... i cant see items, any item, i even try with normal knife weird thing i dont have problems with monstersbut when i launch my client i get 3 errors (attached) Can anyone guide me to fix this? Thanks When i doubleclick the eexe i get this 3 errors Then i can login normally but... (bunny is thee null.bmp) if i create a knife... i get with no description, or image, i get the null img
  10. I solved using 2018-03-07bRagexeRE_patched now i having translations problems, but i'll try find a new repo with the textures and translations TY
  11. Yesterday y finally get all to make my local server, (is only for me, i enjoy code and test on my free time) However i notice something weird, before (on 2014 LOL) when i try login i normally see on login screen (console) the attempt of login even if the password is worng. The weird thing here is i cant reach my local login i change the normal parameters (plz let me know if i miss something) define PACKETVER 20180523 -> src/common/mmo.h packet_obfuscation: 0 -> conf/map/battle/client.conf //Uncomment the following line if your client is zero ragexe instead of normal kro clients #define ENABLE_PACKETVER_ZERO -> src/common/mmo.h My server compile and run normally, but client cant reach it my clientinfo.xml <?xml version="1.0" encoding="euc-kr" ?> <clientinfo> <desc>Ragnarok Online Client Information</desc> <servicetype>korea</servicetype> <servertype>primary</servertype> <hideaccountlist></hideaccountlist> <extendedslot></extendedslot> <readfolder></readfolder> <connection> <display>Fofys Lap</display> <address>127.0.0.1</address> <port>6900</port> <version>56</version> <langtype>12</langtype> <registrationweb>www.ragnarok.com</registrationweb> <loading> </loading> <yellow> </yellow> </connection> </clientinfo> and im using 2018-05-23aRagexeRE_patched.exe (herc.ws/board/topic/15348-kro-unpacked-clients-releases/ )with nemo patch (recomended only + read data folder first) as before move anything i need reach my server My server is a clean one, (herc emu) and the data and translations are the ones founded here https://github.com/Asheraf/Translation Any idea what im doing wrong PD.- I also try use sclientinfo.xml but there it breeaks (see second img) and send attempt to call nil value x_x and closes after like 100 msgs Thanks
  12. Im trying to make a new local server (just for me for fun xD) but all the resources i have are from 2013-2014 LOL!!!! I downloaded the newest KRO, i also downloaded NEMO patcher, the last version of hercules, the https://github.com/Asheraf/Translation and the Exe http://herc.ws/board/topic/15348-kro-unpacked-clients-releases/ I read the packet ver and saw the last one supported is 2018-05-23, i try patch with nemo but no success even with only recommended patches and read data first Also i check use sclientinfo instead clientinfo as i read on forum, and change the lua service_korea to service_usa. However i can make the exe open =( Is there any link im missing? any help or tip to find info will be apreciated thanks a lot ^^ ------------------------------------------------- Solved ^^ Apparently i was using the wrong exe plop!! thanks!
  13. Hi, sorry bother you, I'm just starting again with ro stuffs after 5 years almost x_x now i'm a little lost, i made my server work with 2013 exe (i found it on my lap lol) but trying to set up a new client (20170517) cant make it work, i already setup mmo.h and the clientconfig.xml. I can login, create char but cant load the char to the map server, i got dc, also the files that with 2013 client shows in english (like items, msgs, desc) now i shows on korean X_x i cant find some resources to do it, maybe i'm looking on the wrong places, any guidee/link/help will be usefull ^^, thanks a lot
  14. Hi, sorry bother you, I'm just starting again with ro stuffs after 5 years almost x_x now i'm a little lost, i made my server work with 2013 exe (i found it on my lap lol) but trying to set up a new client (20170517) cant make it work, i already setup mmo.h and the clientconfig.xml. I can login, create char but cant load the char to the map server, i got dc, also the files that with 2013 client shows in english (like items, msgs, desc) now i shows on korean X_x i cant find some resources to do it, maybe i'm looking on the wrong places, any guidee/link/help will be usefull ^^, thanks a lot
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.