Jump to content

apuadofrancisco

Members
  • Content Count

    67
  • Joined

  • Last visited

  • Days Won

    1

apuadofrancisco last won the day on May 26 2020

apuadofrancisco had the most liked content!

About apuadofrancisco

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  • Location:
    Philippines
  • Github
    apuadofrancisco
  • Emulator
    Hercules

Recent Profile Visitors

1763 profile views
  1. see my original or first post for the Guild Storage fix. Thanks
  2. bumping this post. a very big impediment on my side 😕
  3. Hi Herc Community, Does anyone know whats the problem of my aura? here's the following scenario for you to try and replicate.. Prerequisite: Must show aura on level 255. custom or default aura will do. Client used: 20181121 + latest herc(clean and new download, no custom modifications) + clean Chris' data folder Step 1: Change job to Champion (assuming learned all skills) Step 2: use @evilclone to yourself (your evilclone should have aura also) Step 3: attack your clone. Step 4: check if aura is stacking if not, i think its my client/server files got corrupted. or Step 1: use @hide and attack dummy monster Step 2: check if aura is stacking or not. or Step 1: change job to assassin cross Step 2: use hide + grimtooth. Step 3: check if aura is stacking or not. Attached image is the sample of my bug/error. https://streamable.com/77ube3 Thanks!
  4. im not sure about the patch but i just edit my current copy. just follow my very first commment/post and its good to go. also you need to change your datatype to smallint in in your guild_position table
  5. @rennison please see updated detail on my first post. thanks
  6. can you show me your whole function for storage_guild_storageopen? and are you using the latest herc?
  7. your mmo.h. is missing something and try again also you have 2 GPERM_ALL in your mmo.h
  8. can you show me the things youve edited ?
  9. what happen? just do everything on my first commend but use atcommand.c to my 2nd comment. be sure to change this lines... to this one...
  10. Oh nvm, i already figured it out.. I updated this in my atcommand.c
  11. Hi Guys, I added the code in red text. everything is working well. Updated. currently working on mine. please give a try and tell me if somethings wrong. Database: you need to change your datatype of mode to smallint in in your guild_position table message.conf mmo.h storage.h atcommand.c
  12. yes! I hope Functor has enough time to teach us the basics
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.