Search the Community

Showing results for tags 'black spots'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Bulletin Centre
    • Community News
    • Repository News
    • Ragnarok News
  • Hercules Development Centre
    • Development Discussion
    • Suggestions
    • Development Centre Archives
  • Support & Releases
    • General Server Support
    • Database
    • Scripting
    • Source
    • Plugin
    • Client-Side
    • Graphic Enhancements
    • Other Support & Releases
  • Hercules Community
    • General Discussion
    • Projects
    • Employment
    • Server Advertisement
    • Arts & Writings
    • Off Topic
  • 3CeAM Centre
    • News and Development
    • Community
  • International Communities
    • Filipino Community
    • Portuguese Community
    • Spanish Community
    • Other Communities

Categories

  • Client Resources
  • Graphic Resources
    • Sprites & Palettes
    • Maps & Textures
    • Other Graphics
  • Server Resources
    • Server Managers / Editors Releases
    • Script Releases
    • Source Modifications
    • Plugins
    • Pre-Compiled Server
  • Web Resources

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Skype


IRC Nickname


Website URL


Location:


Interests


Github

Found 1 result

  1. Hello there, Do you guys have an idea what is causing this visual error? I'm not sure if it's cause by: corrupted map files bad client configuration some other client file that i haven't configured Issue Black spots show up in only certain parts of the map. It appears to be some kind of tiling issue, or resource problem. Client in use 2014-02-05bRagexe.exe Completely updated client using rsu-kro-rag-lite.exe as of December 14, 2018. Hercules Server version Hercules 32-bit for Windows Git revision (src): '6b3a70adefd5eea89ad4144a48c24501e4cdfa52' Git revision (scripts): '6b3a70adefd5eea89ad4144a48c24501e4cdfa52' Operating system Windows 8 Enterprise (build 9200) [x86_64] If there's missing information I need to provide, please let me know what I need to share. Thanks in advance!