• 0
Sign in to follow this  
chryxt

Compiling problem hercules emulator

Question

Hello, i tried making hercules server
but when trying to compiling i got this error

make[1]: Leaving directory `/home/trunk/src/char'
        MAKE    map_sql
make[1]: Entering directory `/home/trunk/src/map'
        MKDIR   obj_sql
        CC      atcommand.c
{standard input}: Assembler messages:
{standard input}:49982: Warning: end of file not at end of a line; newline inserted
{standard input}:51101: Error: unknown pseudo-op: `.'
{standard input}: Error: open CFI at the end of file; missing .cfi_endproc directive
gcc: internal compiler error: Killed (program cc1)
Please submit a full bug report,
with preprocessed source if appropriate.
See <http://bugzilla.redhat.com/bugzilla> for instructions.
make[1]: *** [obj_sql/atcommand.o] Error 4
make[1]: Leaving directory `/home/trunk/src/map'
make: *** [map_sql] Error 2

this problem occure although im not change anything from src/map/atcommand.c at all
i tried re install newly hercules server and compile but same problem occuring..

please kindly help me.. Thank you

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this