• 0
Sign in to follow this  
Wolfeh

Failed to connect upon Doram creation only

Question

When I create a Doram I get failed to connect to server, but then I can log back in and log on to the character just fine. Any ideas as to what may be causing this? I'm using Secret's updated NEMO patches. I get no errors server side so it is strictly client. 2017-05-17 and these are my NEMO patches:

 

2 Chat Flood Allow
8 Custom Window Title
9 Disable 1rag1 type parameters (Recommended)
13 Disable Ragexe Filename Check (Recommended)
16 Disable Swear Filter
18 Skip Service Selection Screen
23 Enable /who command (Recommended)
26 Fix Camera Angles (FULL)
28 Increase Headgear ViewID
32 Increase Zoom Out Max
33 Always Call SelectKoreaClientInfo() (Recommended)
34 Enable /showname (Recommended)
36 Read msgstringtable.txt (Recommended)
37 Read questid2display.txt (Recommended)
38 Remove Gravity Ads (Recommended)
39 Remove Gravity Logo (Recommended)
40 Restore Login Window (Recommended)
41 Disable Nagle Algorithm (Recommended)
44 Translate Client (Recommended)
46 Use Normal Guild Brackets (Recommended)
47 Use Ragnarok Icon
48 Use Plain Text Descriptions (Recommended)
49 Enable Multiple GRFs (Recommended)
53 Use Ascii on All LangTypes (Recommended)
61 Disable Packet Encryption
64 @ Bug Fix (Recommended)
65 Load Custom lua file instead of iteminfo*.lub (Recommended)
73 Remove Hourly Announce (Recommended)
75 Enable Flag Emoticons
84 Remove Serial Display (Recommended)
88 Allow space in guild name
90 Enable DNS Support (Recommended)
96 Remove GM Sprites
97 Cancel to Login Window (Recommended)
101 Skip Friend list Cheat Check
102 Skip Guild Member Cheat Check
213 Disable Help Message on Login (Recommended)
218 Show Exp Numbers
225 Show Register Button
226 Disable Walk To Delay.
229 Enable Emblem hover for BG

 

Fixed (thanks to ossi0110, changed loc of starting items to 0 so they start in inventory):

 

start_items: (
            {
                id: 1201 // Knife
                amount: 1
                loc: 0
                stackable: false
            },
            {
                id: 2301 // Cotton_Shirt
                amount: 1
                loc: 0
                stackable: false
            },

Edited by Wolfeh

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

the Problem is  the Starter Equip the server handels out on char creation

 

when you create a Human char he Puts the Dagger into the Char and Equips it ,

 

when you create a Doram he wants to put the dagger into the Doram too but a Doram is not allowed to Equip it , thats why you get a timeout and cant login after char creation the first time.

 

remove the Dagger from starter equip , or make the Dagger usabell for Dorams too that will fix the problem

Edited by ossi0110

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this