Jump to content

Dark Theme was set as default for all members. Please report any issues here.

4144

Another Nemo patcher fork

Recommended Posts

3 hours ago, Beret said:

/roulette is present on the client Zero, I believe it still exists, it is probably activated same cash shop.

Gravity is revamping roulette on zero client so probably the old one got removed, with the available zero clients so far roulette is disabled/incomplete and cannot be activated.

Share this post


Link to post
Share on other sites

Why you spammed unrelated commits with this bugs?

If you want report something in repository, please create issue and describe what not working.

 

Share this post


Link to post
Share on other sites

Patch EnableEmblemForBG only show emblem. For position changes probably need create another patch. I will check is it simple to change positions of emblem.

Share this post


Link to post
Share on other sites

EnableEmblemForBG fix was not about position, but about working at all in newer clients.

for position i not sure where to fix it. you can try change icon but adding at left or at right invisible pixels. this will move icon visually

Share this post


Link to post
Share on other sites

well, where should i find those guild emblem files..

i tried to spend time searching those emblems in GRF, no luck.

also it is possible to make to patch not affect GvG map guild emblem hover?

Share this post


Link to post
Share on other sites

@4144 with current patch alignment of guild emblem hover also get affected. Same as above bg guild emblem.

If possible to show guild emblem in bg map without this patch, that will also work.

Switching to old client not good idea.

I will test some new client's and post result.

Suggest me good client's 2014 or 2015.

 

Edited by caspe

Share this post


Link to post
Share on other sites
3 hours ago, ρixєℓ said:

I diff the client from the zero ro but when I execute it it only opens the setup, does anyone know how to solve it?

Maybe you have the HKLM instead of .... patch active (forgot what it's called). Disable that one.

Share this post


Link to post
Share on other sites

@4144

Script for patch "Enable Multiple GRFs - Embedded" has bug.

Script tries to find code in "Step 2b" by using first pattern without limit.

As a result - patch at wrong place. Game doesn't start. I added limit. You can add fix to the fork. Thanks.

https://mega.nz/#!NUsTyLJD!YGk8Q_reiLChu5CNUJwwGAZyZgU4hbNuh25E94gkU0E

Edited by Functor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.