Jump to content
4144

Another Nemo patcher fork

Recommended Posts

what you mean not working? cant enable it in nemo or it enabled, but pressing key works same as without patch?

Share this post


Link to post
Share on other sites
On 7/14/2019 at 2:05 PM, 4144 said:

what you mean not working? cant enable it in nemo or it enabled, but pressing key works same as without patch?

Pressing a key and holding it does not make the client use the skill multiple times. (I did not feel any change enabling this patch). Do we need to do anything else aside patching to make it work?

Share this post


Link to post
Share on other sites

look like no. but i not tested personally what this patch doing

Share this post


Link to post
Share on other sites
Quote

1 Use Tilde for Matk
258 Enable Shortcut All Item
8 Custom Window Title
9 Disable 1rag1 type parameters (Recommended)
268 Restore chat focus
271 Change MonsterSizeEffect*.lub path
273 Change PetEvolutionCln*.lub path
18 Skip Service Selection Screen
19 Enable Title Bar Menu
276 Change OngoingQuestInfoList* path
20 Extend Chat Box
277 Change RecommendedQuestInfoList* path
21 Extend Chat Room Box
278 Change PrivateAirplane*.lub path
22 Extend PM Box
279 Fix item description bug
23 Enable /who command (Recommended)
280 Change guild exp limit
24 Fix Camera Angles (Recommended)
28 Increase Headgear ViewID
285 Fix act delay for act files with many frames
286 Hide zero date (1969-01-01) in guild members window
287 Change character display deletion time from actual date to relative date
288 Draw shield on top of other player sprites
289 Fix Homunculus attack AI
290 Hide build info in client (Recommended)
34 Enable /showname (Recommended)
291 Hide packets from peek (Recommended)
35 Read Data Folder First
36 Read msgstringtable.txt (Recommended)
38 Remove Gravity Ads (Recommended)
39 Remove Gravity Logo (Recommended)
40 Restore Login Window (Recommended)
297 Hide keyboard button
41 Disable Nagle Algorithm (Recommended)
43 Always Use Email for Char Deletion
44 Translate Client (Recommended)
46 Use Normal Guild Brackets (Recommended)
48 Use Plain Text Descriptions (Recommended)
305 Hide tip button
53 Use Ascii on All LangTypes (Recommended)
63 Use Official Cloth Palettes
64 @ Bug Fix (Recommended)
65 Load Custom lua file instead of iteminfo*.lub (Recommended)
69 Extend Npc Dialog Box
73 Remove Hourly Announce (Recommended)
74 Increase Screenshot Quality
75 Enable Flag Emoticons
84 Remove Serial Display (Recommended)
86 Only First Login Background
88 Allow space in guild name
90 Enable DNS Support (Recommended)
91 Disconnect to Login Window
97 Cancel to Login Window (Recommended)
105 Hide Nav Button
106 Hide BG Button
108 Hide Booking Button
111 Hide Rec Button
200 Enable Multiple GRFs - Embedded
212 Restore Roulette
213 Disable Help Message on Login (Recommended)
215 Increase Map Quality
216 Hide Cash Shop
218 Show Exp Numbers
223 Move Item Count Upwards [Experimental]
225 Show Register Button
230 Always load Korea ExternalSettings lua file
233 Hide SNS Button
235 Enable guild while in clan
239 Ignore /account: command line argument
240 Load custom ClientInfo file
247 Change new char name field height
248 Remove wrong chars from cash shop
249 Change minimal screen resolution limit
250 Allow leader to leave party if no members on map
251 Allow close cutin by pressing esc key
253 Skip some hidden menu icon buttons
254 Change Max Items in inventory
256 Use Default Web Browser In Cashshop

 

I encountered error when encrypting the client.

I tested it also in non gepard client and still receiving the same error. when removing the encryption it works.

 

image.png.1bb3e3dae529df62ba1e525a97e918d3.png

Share this post


Link to post
Share on other sites
38 minutes ago, nasagnilac said:

 

I encountered error when encrypting the client.

I tested it also in non gepard client and still receiving the same error. when removing the encryption it works.

  

image.png.1bb3e3dae529df62ba1e525a97e918d3.png

@nasagnilac, If you using a translated data folder. Try to delete file data/viewpointtable.txt and test again.

Edited by Vietlubu
Add quote

Share this post


Link to post
Share on other sites
18 minutes ago, Vietlubu said:

@nasagnilac, If you using a translated data folder. Try to delete file data/viewpointtable.txt and test again.

I dont have that in my encrypted grf and I use GRF Editor. Im using the same diff before but after updating this error appear now if grf is encrypted.

Edited by nasagnilac

Share this post


Link to post
Share on other sites
2 minutes ago, nasagnilac said:

I dont have that in my encrypted grf and I use GRF Editor.

How about other GRF files and data folder? Just keep that file in original data.grf

I also got this error before and remove file data/viewpointtable.txt help me resolve the issue.

Share this post


Link to post
Share on other sites
10 minutes ago, Vietlubu said:

How about other GRF files and data folder? Just keep that file in original data.grf

I also got this error before and remove file data/viewpointtable.txt help me resolve the issue.

Still the same I only got that on my data.grf and deleted it. also dont have data folder. I use 2018-06-21aRagexe client.

Edited by nasagnilac

Share this post


Link to post
Share on other sites
On 7/14/2019 at 11:00 AM, N e s s said:

good day, it seems "Allow spam skills by hotkey by Functor, 4144." is not working.

What EXE version do you use? What skill do you try to spam? How do you try to use it?

Share this post


Link to post
Share on other sites
On 7/18/2019 at 5:04 PM, Vietlubu said:

How about other GRF files and data folder? Just keep that file in original data.grf

I also got this error before and remove file data/viewpointtable.txt help me resolve the issue.

Look like this error appear only in RagexeRE

Share this post


Link to post
Share on other sites
On 7/24/2019 at 5:05 PM, Functor said:

What EXE version do you use? What skill do you try to spam? How do you try to use it?

I use 20180621a version. Tried to spam some target skill and aoe skills (safety wall, storm gust, bash, bowling bash, fire bolt, etc..). I just put the skill in the hotkey bar, pressing assigned button and holding it. 

Share this post


Link to post
Share on other sites
3 hours ago, San said:

I use 20180621a version. Tried to spam some target skill and aoe skills (safety wall, storm gust, bash, bowling bash, fire bolt, etc..). I just put the skill in the hotkey bar, pressing assigned button and holding it. 

It works for skills which you can cast by pressing the button without using a mouse. For example: "Rolling Cutter", "Grand Cross", "Meteor Assault", "Gloria", etc.

Share this post


Link to post
Share on other sites
17 minutes ago, Functor said:

It works for skills which you can cast by pressing the button without using a mouse. For example: "Rolling Cutter", "Grand Cross", "Meteor Assault", "Gloria", etc.

Thanks, Functor. I will test again with those specific skills and reply back if i find anything wrong. 

Share this post


Link to post
Share on other sites

Hello

I am writting a MOD and i need bots in there.
When i try to implement the RCBot in my MOD
the MOD crashes.
The trouble is in CRCBotPlugin::Load function
LOAD_GAME_SERVER_INTERFACE at this line of code.

How can i fix it, and is it avaible to put the RCBot in my MOD?

Thanks in advance

Share this post


Link to post
Share on other sites
On 7/29/2019 at 4:31 PM, Functor said:

It works for skills which you can cast by pressing the button without using a mouse. For example: "Rolling Cutter", "Grand Cross", "Meteor Assault", "Gloria", etc.

I've tried a lot of non-target skills and also it did not work, Functor. I assume i should just hold a key in order to get the skill spam. Could you please check it, please? 

Client version: 20180621aRE

Share this post


Link to post
Share on other sites

Hi guys,

I really have no idea or maybe it's a bug with VIEW ID. Im hexed client with 2017-06-14bRagexeRE but there is no luck to make it work,

I only managed to add custom item with max viewid 2584 only. Im pretty sure i changed max view id during patch, tried 5000, 3000, 20000, 3200 but no luck. Once it exceed 2584 value all headgear wont show if equipped. Lower then that it's fine.

 

please help @Functor @San @4144

Share this post


Link to post
Share on other sites

i'm getting http error 404 when trying to download any client, i've download ones before but idk why i'm getting this error now or how to solve it.

 

image.thumb.png.864495a9d1d3a7fd015914d739e4afd8.png

Share this post


Link to post
Share on other sites

i just checked and download works fine

probably you using outdated downloaders? try download from site script again and run it.

 

and i see python console. you copy pasted script to it? It will NOT works.

try follow one of method from nemo site.

 

Share this post


Link to post
Share on other sites
Posted (edited)

The first thing i've tried to do is using one of the methods on the site, but is shows the same error and then it closes automatically (that's why i've opened the console to see the error). I'm trying to get a print of the error but it closes way faster than i can print it, i'll try anyway...

 

#EDIT: Got it!

image.png.a59dbde1e4fd61e48576da620555293c.png
image.png.6420e324e04858f2e62896dfd2aa9b0b.png

Edited by norirag

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.