• 0
Sign in to follow this  
Wolfeh

Can't navigate to NPCs on different maps?

Question

I just realized with the Novice Criatura Academy quest, when speaking to Hun, when you click the nav link to go to [the Academy building] (linked to: Academy Receptionist iz_ac01,100,39), navigation gives an error and no arrows appear. It can navigate to mobs on different maps (poring), navigate to another map, but when trying to navigate to an NPC it gives: Navigation >: Failed to set info for location! I'm guessing this is a client issue, anyone know the fix?

I'm using 2017-05-17aRagexeRE client and these luas.

Edited by Wolfeh

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

i think is wrong format on script

mes("<NAVI>[the Academy building]<INFO>iz_ac01,100,39</INFO></NAVI>."); <<<<<< forget one coma on last koordinat

try to replace with this

mes("<NAVI>[the Academy building]<INFO>iz_ac01,100,39,</INFO></NAVI>.");

 

Edited by melv0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this