Jump to content
anacondaq

Ragnarok Offline Newbie Pack 2020 | Make your RO server in less then 5 minutes

Recommended Posts

3 hours ago, Chris Khor said:

Still the same error

I have recompiled all emulators (pre-re and re ones) for Release Mode, usually I deliver in debug mode, but for some unknown reasons it's does not work for you. (I tested it on some 3rd party PC the archive, and it was working).

Try to download 01_emulator.rar again, and try again. Should work fine. 

Share this post


Link to post
Share on other sites

Hello and thanks for great offline pack you have shared, my question can I update the episode in it ? If can then how to do it. I wanna learn how to do it.

Share this post


Link to post
Share on other sites

For some reasons many costume items are set in "etc" tab and can't be equipped since they're not shown in the equip tab.
Examples:
C Fluffy Heart Earmuffs [0]   [Costume Middle Head]   Item ID# 31439
C Flutter Butterfly [0]   [Costume Lower Head]   Item ID# 5914 (Earmuff_Flowerform)

 

Just wanted to know where can i change these items type to work properly.

 

Thank you !

Share this post


Link to post
Share on other sites

hi when i run the run: run-server.bat an error showing that VCRUNTIME140D.dll and UCRTBASED.DLL not found.,...how to fix this? super newbie here.thanks for the help

Share this post


Link to post
Share on other sites
On 2/7/2020 at 5:05 AM, anacondaq said:

I have recompiled all emulators (pre-re and re ones) for Release Mode, usually I deliver in debug mode, but for some unknown reasons it's does not work for you. (I tested it on some 3rd party PC the archive, and it was working).

Try to download 01_emulator.rar again, and try again. Should work fine. 

I tried to re-download the files again using google drive but it still the same first problems occurs and now there is a new one problem again that is related to 03 openserver, hayss I don't know what to do anymore with this. Please help us Master @anacondaq :(

hercules error.png

hercules error 2.png

Share this post


Link to post
Share on other sites
4 hours ago, Ejamestereo said:

I tried to re-download the files again using google drive but it still the same first problems occurs and now there is a new one problem again that is related to 03 openserver, hayss I don't know what to do anymore with this. Please help us Master @anacondaq :(

 

 

after installing visual studio 2015 above.. it will fix your problem.. and after that you will face another error in the emulator which is ucrtbased.dll and you have to download it and paste it into your hercules directory.. i encountered your problem too ^^ and also you have to update the sql files..
 

sql.PNG

ucrtbased.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.