Jump to content
  • 1
Sign in to follow this  

Low max SP


At lvl 151 my char's max SP suddenly dropped to 19. HP is fine.

Mainly Renewal mechanics but disabled some things, such as ASPD.

I tried #streset but that doesn't seem to help

Any ideas what is happening? Thanks.



Looks like when I disabled RENEWAL_ASPD, the job_db.conf from pre-re folder gets read, which doesn't have the SP Table beyond level 150.

Manually copied the HP and SP Tables from re\job_db.conf to the pre-re file. Problem solved.


Screenshot 2020-05-15 03.10.23.png

Edited by eitopop

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.