Jump to content
  • 0
Sign in to follow this  
pos4da

Log In issues

Question

Posted (edited)

Good Day,

 

Is there any one encountered this? (Server still recognizes your last login-in. Please try again later a few minutes. (8) (please see attached file)

Other account is working while connecting! I tried to check on my server side no any error logs. only Found this 

 

[Status]: Connection of the account 'xxxxxxxxx' accepted.
[Info]: Closed connection from '13.213.102.222'.

 

[Info]: request connect - account_id:2001122/login_id1:1576403681/login_id2:297086779

 

I tried to login multiple times still same error.

 

image.png.7101a99d8c813360c22975e6f4eafc8b.png

 

I am using latest git.

 

Thanks

Edited by pos4da

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

it looks like multiple login server is running.
1. stop everything. ./athena-start stop
2. list running process to verify using
ps -e
find login-server, map-server, char-server if still exist in the process

then kill the  process.
3. run again the server.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.