Jump to content
Sign in to follow this  
lolxerox

Please About Hercules. I dont understand.

Recommended Posts

Posted (edited)

Hi everyone, I'm trying to understand Hercules. but I have certain doubts. I was able to connect the database! But I skip these 2 warnings, I don't know why. in char-server.bat

 

[Warning]: It is NOT RECOMMENDED to use a wildcard IP range on allowed server IPs.

[Warning]: Error skillid2dx [10016] = 1338 failed, 10016 is greater than MAX_SKILL_ID (10016)

 

 I have the following doubts.

 

-Because there are three options to compile. Hercules-14 Hercules-15 Hercules-16 which one should I use

Edited by lolxerox
FIXED ERROR

Share this post


Link to post
Share on other sites
On 8/12/2021 at 10:45 AM, lolxerox said:

Hi everyone, I'm trying to understand Hercules. but I have certain doubts. I was able to connect the database! But I skip these 2 warnings, I don't know why. in char-server.bat

 

[Warning]: It is NOT RECOMMENDED to use a wildcard IP range on allowed server IPs.

[Warning]: Error skillid2dx [10016] = 1338 failed, 10016 is greater than MAX_SKILL_ID (10016)

 

 I have the following doubts.

 

-Because there are three options to compile. Hercules-14 Hercules-15 Hercules-16 which one should I use

For this [Warning]: It is NOT RECOMMENDED to use a wildcard IP range on allowed server IPs.

 

go to conf/network.conf

 

Find this

 

allowed: (
        "0.0.0.0:0.0.0.0",
then changed it to your IP server.

 

sample:

 

allowed: (
        "127.0.0.1:255.255.255.255",
 

 

For this [Warning]: Error skillid2dx [10016] = 1338 failed, 10016 is greater than MAX_SKILL_ID (10016)

I tried to install new latest github releases, same with the issues. 

Share this post


Link to post
Share on other sites
Posted (edited)

I have updated the Hercules and I keep getting the warning! of the skill.

 

[Warning]: Error skillid2dx [10016] = 1338 failed, 10016 is greater than MAX_SKILL_ID (10016)

Edited by lolxerox

Share this post


Link to post
Share on other sites

If for example I change the PACKT version in mmo.h when I update github I will have two options, if I save the configuration that I did, it does not update or if I do not apply the save, then the error is updated but I lose the changes in the folder? is this correct?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.